Platform forum

BOM Template Problem

austin45 , 02-19-2019, 09:30 AM
Hello, I've been experiencing a problem where I'm unable to use my company Excel BOM template. It is a fairly simple template. When I select the template and try to generate, none of the fields populate. I have verified the parameter names match from the Excel template to my Altium parameters that I configured.

I then tried to use generic templates, as well as Robert's Template. I can see the fields will populate (by selecting print preview), but when I actually try to generate/export, Altium will not generate a BOM. I get some invalid file that cannot be opened.

I'd appreciate any help, thanks.
Paul van Avesaath , 02-21-2019, 02:01 AM
did you save the template as an .XLT or .XLTX
austin45 , 02-21-2019, 10:31 AM
Yes file was saved in correct format, thanks for the response.

Just to update my posting, I solved the issue, there were tiny errors on my original template that were easily overlooked, for example there were some collapsed columns and rows that prevented information from auto-filling.
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?