Platform forum

Altium designer error

, 02-15-2024, 06:04 PM

This is my first time with Altium and I am trying to draw a schematic, so I tried to place my first component from the manufacturer part search and it gives me an error object reference not set instance of object. so anyone has an idea what to do.

any help will be appreciated.
QDrives , 02-15-2024, 08:39 PM
You mean you run into an Altium bug?
Restart Altium and try again. If you fails again, try another part.
, 02-16-2024, 10:41 AM
Thanks for replying, actually I restarted and tried several parts but it’s giving me the same error every time
Robert Feranec , 02-18-2024, 11:03 AM
can you attach screenshot with altium in background + the error message? I just would like to see what you have open in altium when trying to do the import / placement - sometimes that is important.
, 02-21-2024, 02:49 PM
I solved it , thank you so much , it was only login issue
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?