Platform forum

File type not recognised

eugarte , 05-06-2016, 09:56 PM
I have two projects open in Altium, I work ok in the .SchDoc and in the .PcbDoc of the first project, I save all the changes of it and when I tried to open the .PcbDoc of the second project, it shows an error: File type not recognised, and this is very disturbing because I was able to work on both .PcbDoc yesterday and now I can't do it in the second one. The .PcbDoc was almost finished and I'm worried to have lost all the job done there.

I hope someone can help me to solve this.

Thanks and best regards,

robertferanec , 05-08-2016, 11:50 PM
Hello @eugarte, try this, maybe it will help: http://www.fedevel.com/designhelp/fo...em-with-altium
eugarte , 05-09-2016, 11:05 PM
Thanks Robert, I did the same thing, I opened the PCB file from the History and worked just fine.
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?