Platform forum

Allegro/ORCAD training course

rahnkt , 04-30-2021, 05:47 AM
I am 35 minutes into the first lesson. I have created the schematic following the instructor. When it comes time to add part properties, such as manufacturer, the instructor double clicks outside the schematic to open the part properties/user properties tab. Instruction also says you can go to option/part properties. Neither work for me. The double click does nothing and the part property is not a selectable option. The part property tab is open on the side of my screen, but there is no option to add properties. Any ideas? Thanks

I should mention that I am using the Allegro Capture CIS and not the ORCAD capture CIS
robertferanec , 04-30-2021, 08:05 AM
This may help?
hello I am new to training OrCAD and Allegro Essentials and I found a small problem, the icon "part propertie" is unhitched , same I tried to settle with
rahnkt , 04-30-2021, 08:23 AM
This is when adding the attached users properties. I attached a screen shot. I see your example works for doing like the components on the board.
robertferanec , 04-30-2021, 08:51 AM
How does it look in your orcad? Did you have a look at screenshot in the link I attached above? Is it the same on your PC?
rahnkt , 04-30-2021, 08:58 AM
Yes, the part properties is not selectable. Part properties is docked on the right side of my screen
robertferanec , 04-30-2021, 09:36 AM
Could you attach a screenshot?
rahnkt , 04-30-2021, 09:39 AM
Here is my full screen
robertferanec , 04-30-2021, 09:48 AM
that is correct, there is a button to add new properties:

rahnkt , 04-30-2021, 09:53 AM
Thank you! I looked at that but didn't think it was the right place to do that
robertferanec , 04-30-2021, 10:43 AM
yeah, it doesn't really look like a button
rahnkt , 05-28-2021, 06:10 AM
Lesson 6, about the 45 minute mark, we are creating thru_d4mm_h1mm5. When I get to the 3D models, after removing the capacitor, this is what I get. I don't get a clean model of the thru hole. I've done the part several times and it always looks like this. Is this something different with my version or did I make a mistake somewhere?
robertferanec , 05-29-2021, 03:11 AM
You need to set the height in the footprint to 0. I think, by default there is a number.
rahnkt , 06-01-2021, 05:56 AM
When I tried changing the height value to zero, I get an error saying it must be greater than 1. I attached a screen shot of the error.

It defaults to whatever the drill size for both width and height.
rahnkt , 06-04-2021, 06:00 AM
Also the course files that you refer to when doing the BOM, I can not locate those. Were they to be downloaded ?
robertferanec , 06-07-2021, 05:30 AM
When I tried changing the height value to zero, I get an error saying it must be greater than 1.
You will need to do it in footprint.

What worked for me was: Setup -> Areas -> Package Height and set MAX to 0. But there may be also other options, this may help: https://community.cadence.com/cadenc...for-footprints

Please, what files do you mean (what video and minute)? All the files are located under the video in TAB Links & Downloads.

rahnkt , 06-07-2021, 08:32 AM
I always go full screen and didn't see the files and download tabs. Thanks!
rahnkt , 06-13-2021, 08:33 AM
All previous errors I was having are corrected. In lesson 7, ,about 35 minutes in, we are creating the BOM. I created the BOM using the 2 lines from by copying and pasting them into the window. My description field was blank. Is this because I have set to not display? Any other setting makes the description visible in the schematic. I also was unable to create the library BOM. ORCAD error 1735 - unable to create report.
rahnkt , 06-13-2021, 10:11 AM
I am still unable to find the finished schematic. I found the pdf version. My cover page doesn't have a title block at the top for this reason.
rahnkt , 06-13-2021, 10:27 AM
I found out why the description was not showing up. It was a misspelling.
robertferanec , 06-14-2021, 09:02 AM
I am still unable to find the finished schematic.
When on the lesson page, lick on Links & Download and scroll down to find "Download the finished project"

rahnkt , 07-13-2021, 07:29 AM
Lesson 11 about 1 hour 35 minute in, we are copying the MFG Notes from the clip board. I cannot find clipboard. It isn't in my export tab. I attached a photo of my drop down. Any idea where it could be located?
rahnkt , 07-14-2021, 10:55 AM
In mine, sub-drawing is the clipboard. On to final lesson!
robertferanec , 07-19-2021, 02:39 AM
Thank you @rahnkt, you are right, in the new allegro it is sub-drawing (File – Export – Sub-Drawing)
rahnkt , 07-27-2021, 11:02 AM
I just finished the course today! Do files or anything need to be sent for verification of completion?
dodoolas , 07-28-2021, 06:54 AM
Hello @rahnkt ,

To get a certificate from the "Learn OrCAD and Allegro Essentials" course, you need to upload the finished project into the Certificate tab under Lesson 12. (see attachment Screenshot 1)

Then go to the Main Course Page, open the Certificate tab and press the "Request Certificate" button. (see attachment Screenshot 2)

Have a great day,
rahnkt , 08-11-2021, 10:04 AM
Done and thank you for sharing!
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?