Platform forum

Schematic texts are not being shown in the schemati prints.

tulio_po , 07-04-2018, 04:38 AM
I´m trying to print my schematics, but no matter what I change in the page configuration, the texts are not showing up.
Does anywone have an answer for that?
Cata , 07-04-2018, 04:52 AM
tulio_po , 07-04-2018, 05:01 AM
Hello Junior.
Unfortunatelly it didn´t work. Check my Schematic print Settings...they are just as default:

Funny thing is that some texts are showened and others no!
The guy in the link you sent, solved the problem updating windows. I´m already up to date!
IT´s a really anoying bug!
I´m using Altium V17
Cata , 07-05-2018, 03:58 PM
He solved the problem by DOWNgrading windows, uninstalling last windows 10 update. Try with that.
robertferanec , 07-07-2018, 01:44 AM
I would maybe also try different PDF exporter e.g. I use PDF Creator it is free. But it may not help, as in the forum he was saying, that he gets same results when printing on paper.
Paul van Avesaath , 07-10-2018, 01:59 AM
somehow there is also a differnce when using the smart PDF function or generating the PDF from an output script.. don't know why, but it seems altium has a lot of difficulty with PDF.
you could try if one works better over the other for you.
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?