Platform forum

difficulty in switching between single layer

ashish.wityliti@gmail.com , 01-11-2021, 10:32 AM
Namaste from india.
I am using altium since 3 years.
I am getting a problem regarding altium single layer mode,
Till sometimes back i was comfortably using this tool(shift+s).
Suddenly i am getting a difficulty using PCB designer.
I am attaching a screenshot of setting pages.
The setting looks good to me but when I press shift+s anything doesn't happen.on screen. Ideally it should cycle in 3 modes.
I gone through many altium resources on internet, doesn't worked.
Wise people out here please suggest.
robertferanec , 01-14-2021, 02:58 AM
Yes, that is how it should work. Maybe a bug? I would upgrade to the latest version of altium.

PS: Possibly, some other software is using SHIFT+S?
ashish.wityliti@gmail.com , 01-14-2021, 08:35 AM
Hi Mr Feranec,
Thanks for replying, Meanwhile i uninstalled and re installed Altium. Find All Working good again , But as i opened your course Advance pcb designing files i againg started getting problems. any explanations? I checked opening other own projects also, same problem exists.
qdrives , 01-14-2021, 02:39 PM
Do note that the drawing area must be active for most shortcuts. For instance, if you just clicked somewhere in the properties panel, then that panel is active and the keyboard shortcut does not work. It is the same for most (all?) at least letter/digit shortcuts.
robertferanec , 01-14-2021, 11:37 PM
@qdrives has a very good point
ashish.wityliti@gmail.com , 04-27-2021, 10:21 PM
It was my altium bug, which suddenly come. Solved now. Thanks everyone.
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?