Platform forum

Schematic Prints in PDF

nikhil2402 , 07-24-2017, 02:25 AM
I have a very unique problem in front of me

The problem is as follows : when I generate the PDF of schematic files I see that all the pins are shifted to the left. However, my source schematic sheets look perfectly okay.

I have tried to add the Physical documents in the data source field of the Output Job file. I have tried increasing the page size and many more things. I always see this problem.

If you have encountered such a problem please let me know. Also if you have any ideas to correct it, that would be very helpful.

Attached are the snippets of the component looks in PDF generated by output job file and the same component in altium Schematic sheets.


robertferanec , 07-25-2017, 03:33 AM
That looks very strange. If you move the pin from the left to the right side, will the number still go away from the symbol? Maybe it's a bug?

How do you print the schematic? It looks you use output job file, did you try File->Print? Also, do you use the Altium PDF printer or you have your own (e.g. PDF Creator)?
nikhil2402 , 07-25-2017, 11:22 AM
Hi Robert,

Yes even if I move the pin from Left to Right the number is shifted to left. And I use the Altium PDF printer. I tried also using older version of Adobe Acrobat but did not help. Even File->Print has the same error.
robertferanec , 07-26-2017, 10:07 AM
Hmm, I do not really know. I have never seen anything like this.
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?