Platform forum

regarding altium settings

visuz4u , 04-01-2019, 07:49 AM
Iam using latest altium version and I am beginner. When two components are moved close to each othet and when it violets the design rule, the component is displayed in green color. But it is not displaying in my altium. Is there any editing settings need to be done?
robertferanec , 04-01-2019, 09:16 AM
Go to PCB, then Right Click -> Preferences -> PCB Editor -> DRC Violation Display and select Solid. Also, double check column called Violation Overlay, be sure Component clearance is checked.

PS: I am not sure why they switched that off by default.

visuz4u , 04-01-2019, 10:14 AM
I did but still its same!!!!!!!
robertferanec , 04-05-2019, 10:32 AM
It works on my computer. Selecting the Overwrite color is important. Also, maybe double check your DRC settings - you need to have online checking enabled for component clearance.

When you place components too close to each other, can you see the small white number showing distance which was violated?
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?