Platform forum

Unknowing Pin

saeednowroozi , 11-12-2017, 09:26 AM
Hi All
When I want to connect with net to a part fpga , altium show this error[1] and even i connect with wire again tell unknowing pin but when i connect a net from GND or VCC to this part fpga is correct . I try again design schematic but error did not make a difference. packet fpga is seven part but just part c have this error. i visited the entire net but did not find the solution.
saeednowroozi , 11-13-2017, 06:34 AM
solved. I do not know what the problem was . I design again schematic and problem solved.
robertferanec , 11-13-2017, 06:15 PM
Usually, when you have error like "Unknow pin UF1-P38", this means, that pin P38 can not be found inside the footprint which is assigned to UF1 schematic symbol. So, double check pin numbers in your schematic symbol and compare them with pin numbers in the footprint assigned to that symbol.
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?