Platform forum

Placing Via - Altium 18

MuhammedHesham , 06-25-2018, 05:39 AM
Hi ..
I am doing layout part.. In old AD Version To place via we Click "+" and "-"..
when I try to place Via in AD18 .. It doesn't work ..
I need To know where I can find This option To set it to be "+ " and "-"…
I follow what AD18 document but doesn't work They Say "*" but still not work ..
any Help ?
Thanks ..
MuhammedHesham , 06-25-2018, 06:47 AM
Thanks .. I think i found it
To place Via Press (2) From Top Numeric Keypad in Keyboard ..and to place wire in bottom Side Press (L) The same Key that we use when we put Component in Bottom side ..
robertferanec , 06-26-2018, 01:16 AM
Awesome Thanks you @MuhammedHesham for sharing
MuhammedHesham , 06-28-2018, 03:25 AM
After I used (2) with (L) to place Via ..it worked then i used (Ctrl+Shift+Moving mouse wheel) it also Do The Same Purpose ...after that surprisingly i tried (+)(-) method it worked !!...i don't know what is going on ..
Paul van Avesaath , 07-10-2018, 02:10 AM
doesn't " * " work? i use it al the time it just cycles through all via's you have set (layerstack manager -> drill pairs)

also + / - works for me too.. don't know why it should not work for you... unless you were in single layer mode... then they do not work...

nice tip about the crtl shift mouse wheel.. did not know that...
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?