Platform forum

A dot near my designator and value

Norbert , 08-04-2016, 08:53 AM
There are always these dots near my designators and I did everything to remove them without success. Does anyone has any idea? Please see attached picture
mairomaster , 08-04-2016, 09:25 AM
Double click the designator and enable the Autoposition tick. It is annoying to me as well.
Norbert , 08-04-2016, 10:42 AM
Thank you for your help
Norbert , 08-04-2016, 10:45 AM
Is There a way to set that in the library so it works for all the similar components rather than going and adjusting them one by one all the designator?
mairomaster , 08-05-2016, 12:43 AM
Try to select all designators in the library with the Schematic Filter. After that you might be able to select the option from the Inspector, but I am not sure.
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?