Platform forum

getting an error while copying components from schematic library

navdeep , 04-04-2019, 09:33 AM
Whenever I'm trying to copy any component from any project's schematic library, I'm getting this message " Invalid Parameter, Exception Occurred In Copy". I never got this kind of issues. If anyone can suggest anything. thanks
Altium version-17.1
screenshot attached
Paul van Avesaath , 04-04-2019, 01:53 PM
have those some times.. usually a full reboot solves this..
navdeep , 04-09-2019, 08:27 AM
Ya, it get solved automatically after 3 days.
remusD , 06-03-2019, 12:48 AM
Hello guys, I get also this error, " Invalid Parameter, Exception Occurred In Copy", but i don't find any solution to solve this, any help pls ?
Paul van Avesaath , 06-14-2019, 03:34 AM
@remusD do they still occour after restarting altium? doe sit happen to all components you awnat to copy or just specific ones?
remusD , 06-14-2019, 03:38 AM
Hello @Paul van Avesaath, yes it's happent to all components that i want to copy, i don't figure it out. i restarted him but also nothing
Paul van Avesaath , 06-14-2019, 03:52 AM
hmm then i don't know. but maybe try reinstalling altium.. i know that that is not very helpfull but i have done it a few times so far when i could not figure out why altium was giving errors i could not fix.
remusD , 06-14-2019, 05:33 AM
wow, this is strange, i change the hard, because i had very small space, and now it works, so that's the problem... thanks anyway
Paul van Avesaath , 06-27-2019, 07:56 AM
you changed the harddrive? it could also be a memory thing.. dont know muc about your system.. in any case it is solved now so let do a littlew dance and be happy npanda's for while.. (i know this sounds stupid, but doing a dance once in a while just for fun, will make a big difference!)
remusD, 06-28-2019, 01:00 AM
haha, i had a little dance, yes, it was the space from my hard, i don t know, i have a lenovo T470p
Use our interactive Discord forum to reply or ask new questions.
Discord invite
Discord forum link (after invitation)

Didn't find what you were looking for?